RubyGems Navigation menu

do_mysql 0.10.0-java

Implements the DataObjects API for MySQL

Versions:

  1. 0.10.17 - January 24, 2016 (29 KB)
  2. 0.10.17 - January 24, 2016 x86-mswin32-60 (2.73 MB)
  3. 0.10.17 - January 24, 2016 x86-mingw32 (2.73 MB)
  4. 0.10.17 - January 24, 2016 java (32 KB)
  5. 0.10.16 - May 17, 2015 (28.5 KB)
  6. 0.10.0 - September 24, 2009 java (16 KB)
Show all versions (100 total)

Runtime Dependencies (5):

  • addressable ~> 2.0
  • data_objects = 0.10.0
  • do_jdbc = 0.10.0
  • extlib ~> 0.9.12
  • jdbc-mysql >= 5.0.4
  • Development Dependencies (1):

  • rspec ~> 1.2.0
  • Owners:

    Authors:

    • Dirkjan Bussink

    SHA 256 checksum:

    78911f57cf9bcd0a8b3387cfb38dc5dfe0c336fc05f9bdf9def77ad0a2a7cfe0

    Total downloads 1,010,635

    For this version 2,721

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: