RubyGems Navigation menu

docker-api 2.0.0.pre.1

A simple REST client for the Docker Remote API

Versions:

  1. 2.2.0 - July 07, 2021 (28.5 KB)
  2. 2.1.0 - March 03, 2021 (27.5 KB)
  3. 2.0.0 - September 11, 2020 (27 KB)
  4. 2.0.0.pre.1 - July 21, 2020 (27 KB)
  5. 1.34.2 - March 16, 2018 (27 KB)
Show all versions (109 total)

Runtime Dependencies (2):

excon >= 0.47.0
multi_json >= 0

Development Dependencies (8):

cane >= 0
parallel >= 0
pry >= 0
rake >= 0
rspec ~> 3.0
rspec-its >= 0
single_cov >= 0
webmock >= 0

Owners:

Pushed by:

Authors:

  • Swipely, Inc.

SHA 256 checksum:

3f020ae203484c9e8d065e0c0895b46e2d0d0e80da95fe456aa5b2288b41f6dd

Total downloads 52,979,324

For this version 1,417

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: