RubyGems Navigation menu

dor-services 9.6.2

Contains classes to register objects and initialize workflows

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 9.6.2 - September 29, 2020 (34.0 KB)
  2. 9.6.1 - August 27, 2020 (40.5 KB)
  3. 9.6.0 - August 18, 2020 (40.5 KB)
  4. 9.5.0 - May 28, 2020 (34.0 KB)
  5. 9.4.0 - May 20, 2020 (33.5 KB)
显示所有版本 (共 204 个)

Runtime 依赖 (14):

active-fedora >= 8.7.0, < 9
activesupport ~> 5.1
dor-rights-auth ~> 1.0, >= 1.2.0
json >= 1.8.1
nokogiri ~> 1.6
om ~> 3.0
rdf ~> 1.1, >= 1.1.7
rest-client >= 1.7, < 3
rsolr >= 1.0.3, < 3
rubydora ~> 2.1
solrizer ~> 3.0
stanford-mods >= 2.3.1

Development 依赖 (11):

coveralls >= 0
pry >= 0
rake >= 10
rdoc >= 0
rspec ~> 3.1
rubocop ~> 0.74
simplecov >= 0
webmock >= 0
yard >= 0

业主:

推送:

作者:

  • Michael Klein, Willy Mene, Chris Fitzpatrick, Richard Anderson, Renzo Sanchez-Silva, Joseph Atzberger, Johnathan Martin, Naomi Dushay, Justin Coyne, Chris Beer, Peter Mangiafico, Michael J. Giarlo, Justin Littman

SHA 256 校验和:

6abf43fd4b0db3cf2e20d1670ac15b456d2e8518fb5c9db998ed5a5c165118c7

下载总量 447,665

这个版本 5,161

许可:

ALv2, Stanford University

需要的 Ruby 版本: >= 0

需要的 RubyGems 版本: >= 1.3.6

链接: