RubyGems Navigation menu

dry-matcher 0.9.0

Flexible, expressive pattern matching for Ruby

Versions:

  1. 0.9.0 - March 05, 2021 (10.5 KB)
  2. 0.8.3 - January 07, 2020 (15.5 KB)
  3. 0.8.2 - September 06, 2019 (11 KB)
  4. 0.8.1 - August 13, 2019 (11 KB)
  5. 0.8.0 - July 30, 2019 (11 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • dry-core ~> 0.4, >= 0.4.8
  • Development Dependencies (1):

  • rake >= 0
  • Owners:

    Pushed by:

    Authors:

    • Tim Riley, Nikita Shilnikov

    SHA 256 checksum:

    7742978c3db61cd79e7e63c77c85e825e5614ad2be96841f99260dd56459f7f8

    Total downloads 1,841,263

    For this version 24,513

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: