RubyGems Navigation menu

dry-validation 0.13.2

A simple validation library

Versions:

  1. 1.5.2 - July 14, 2020 (26 ko)
  2. 1.5.1 - June 18, 2020 (26 ko)
  3. 1.5.0 - March 11, 2020 (25,5 ko)
  4. 1.4.2 - January 18, 2020 (26 ko)
  5. 1.4.1 - January 08, 2020 (26 ko)
  6. 0.13.2 - May 12, 2019 (69,5 ko)
Voir toutes les versions (59)

Dépendances de Runtime (6):

  • concurrent-ruby ~> 1.0
  • dry-configurable ~> 0.1, >= 0.1.3
  • dry-core ~> 0.2, >= 0.2.1
  • dry-equalizer ~> 0.2
  • dry-logic >= 0.5.0, ~> 0.5
  • dry-types ~> 0.14.0
  • Dépendances de Development (3):

    Propriétaires:

    Auteurs:

    • Andy Holland, Piotr Solnica

    Total de contrôle SHA 256:

    2fecfa55fe43c92d2d28c68454574b758926a25e259972e841278dfe1dfccd05

    Total de téléchargements 11 071 722

    Pour cette version 140 079

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.4.0

    Liens: