RubyGems Navigation menu

dynarex 1.3.4

The Dynarex gem can create, read, update or delete rows of Dynarex flavoured XMLrecords.

バージョン履歴:

  1. 1.8.27 - July 22, 2020 (19KB)
  2. 1.8.26 - July 17, 2020 (19KB)
  3. 1.8.25 - June 22, 2020 (19KB)
  4. 1.8.24 - April 19, 2020 (19KB)
  5. 1.8.23 - February 04, 2020 (19KB)
  6. 1.3.4 - January 17, 2015 (16.5KB)
全てのバージョンを表示 (全344項目)

Runtime依存性 (11):

  • dynarex-import >= 0.2.2, ~> 0.2
  • dynarex-xslt >= 0.1.5, ~> 0.1
  • line-tree >= 0.4.6, ~> 0.4
  • nokogiri >= 1.6.2.1, ~> 1.6
  • recordx >= 0.1.12, ~> 0.1
  • rexle >= 1.0.39, ~> 1.0
  • rexle-builder >= 0.1.9, ~> 0.1
  • rexslt >= 0.4.2, ~> 0.4
  • rowx >= 0.2.5, ~> 0.2
  • rxraw-lineparser >= 0.2.0, ~> 0.2
  • table-formatter >= 0.1.13, ~> 0.1
  • オーナー:

    作者:

    • James Robertson

    SHA 256チェックサム:

    25c4e6847a66acbfffb79efac6516c1bf6dd63a506560e58cba422b70436a755

    累計ダウンロード数 612,060

    現行バージョン 1,286

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.1.2

    リンク集: