RubyGems Navigation menu

easy_params 0.2.1

Dessribe structure, validate and coerce values. Powered by dry-types and dry-struct

Versiones:

  1. 0.2.1 - January 28, 2022 (10,5 KB)
  2. 0.2.0 - March 20, 2021 (10,5 KB)
  3. 0.1.2 - January 28, 2022 (10,5 KB)
  4. 0.1.1 - March 23, 2021 (10,5 KB)
  5. 0.1.0 - December 15, 2020 (10,5 KB)

dependencias de Runtime (3):

  • activemodel >= 3.2, < 8
  • dry-struct ~> 1.4
  • dry-types ~> 1.5
  • dependencias de Development (3):

    Propietarios:

    Subida por:

    Autores:

    • Andrii Baran

    SHA 256 checksum:

    611cd80f00246d4a28eb0c1c62845a5b05fa4f60734b6ba73248f9e194e1d0ca

    Total de descargas 4.962

    Para esta versión 706

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: