RubyGems Navigation menu

easy_params 0.2.1

Dessribe structure, validate and coerce values. Powered by dry-types and dry-struct

版本列表:

  1. 0.2.1 - January 28, 2022 (10.5 KB)
  2. 0.2.0 - March 20, 2021 (10.5 KB)
  3. 0.1.2 - January 28, 2022 (10.5 KB)
  4. 0.1.1 - March 23, 2021 (10.5 KB)
  5. 0.1.0 - December 15, 2020 (10.5 KB)

Runtime 依赖关系 (3):

  • activemodel >= 3.2, < 8
  • dry-struct ~> 1.4
  • dry-types ~> 1.5
  • Development 依赖关系 (3):

    所有者:

    Pushed by:

    作者:

    • Andrii Baran

    SHA 256 checksum:

    611cd80f00246d4a28eb0c1c62845a5b05fa4f60734b6ba73248f9e194e1d0ca

    下载总次数 5,101

    这个版本 739

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3.0

    相关链接: