RubyGems Navigation menu

effin_utf8 1.0

Enforces default internal and external encodings to be UTF-8 on Ruby 1.9. Has no effect on 1.8.7.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.0 - May 18, 2011 (3,5 KB)

Besitzer:

Autoren:

  • Michael S. Klishin

SHA 256-Prüfsumme:

91b7d2b790868f8c61353daba2f8a9e0bd054e7095e03ed35a52090462c6ea75

Downloads insgesamt 204.044

Für diese Version 204.044

Lizenzen:

k.A.

Erforderliche Ruby-Version: None

Links: