RubyGems Navigation menu

either_result_matcher 0.2.0

Expressive, all-in-one match API for Kleisli Either monads

Versions:

  1. 0.2.0 - February 09, 2016 (9 KB)
  2. 0.1.0 - December 03, 2015 (8.5 KB)

Runtime Dependencies (1):

Development Dependencies (6):

  • bundler ~> 1.10
  • rake ~> 10.4.2
  • rspec ~> 3.3.0
  • rubocop ~> 0.34.2
  • simplecov ~> 0.10.0
  • yard >= 0
  • Owners:

    Authors:

    • Tim Riley

    SHA 256 checksum:

    825273136a09f6685ca6ffaead6d3a80e8d8ebd40810a39fa9e3389ca5fbd15f

    Total downloads 3,014

    For this version 1,902

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: