RubyGems Navigation menu

elasticsearch-api 7.9.0.pre

Ruby API for Elasticsearch. See the `elasticsearch` gem for full integration.

Versions:

  1. 7.10.0 - November 16, 2020 (87 KB)
  2. 7.10.0.pre - November 04, 2020 (87 KB)
  3. 7.9.0 - August 18, 2020 (86.5 KB)
  4. 7.9.0.pre - July 17, 2020 (86.5 KB)
  5. 7.8.1 - July 30, 2020 (91.5 KB)
Show all versions (82 total)

Owners:

Pushed by:

Authors:

  • Karel Minarik

SHA 256 checksum:

e2dc5f7d5f7c686e5bb8ffd3284b53b5589930069ff83afe79e92cad67176c32

Total downloads 45,169,865

For this version 195

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.4

Required Rubygems Version: > 1.3.1

Links: