RubyGems Navigation menu

emf2svg 1.4.1-arm64-darwin

Ruby interface to libemf2svg.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.4.3 - October 26, 2022 (14 KB)
  2. 1.4.3 - October 26, 2022 x86_64-linux (1.12 MB)
  3. 1.4.3 - October 26, 2022 x86_64-darwin (991 KB)
  4. 1.4.3 - October 26, 2022 x64-mingw32 (1.59 MB)
  5. 1.4.3 - October 26, 2022 x64-mingw-ucrt (1.59 MB)
  6. 1.4.1 - April 13, 2022 arm64-darwin (917 KB)
Show all versions (72 total)

Runtime Dependencies (1):

ffi ~> 1.0

Development Dependencies (3):

rubocop = 1.5.2
rubocop-rails ~> 2.0

Owners:

Pushed by:

Authors:

  • Ribose

SHA 256 checksum:

8934e6687a75c04db50bc2f600aaf09a323b7f096cb069ac1cdaa4f3cf625f29

Total downloads 156,986

For this version 733

License:

BSD-2-Clause

Required Ruby Version: >= 2.6.0

Links: