RubyGems Navigation menu

enum_aasm 0.0.1

This gem patches AASM to use PowerEnum enums for states.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.0.1 - March 18, 2014 (7,5 KB)

Runtime Abhängigkeiten (2):

aasm >= 0
power_enum ~> 2.0

Development Abhängigkeiten (4):

bundler ~> 1.3
rake >= 0
rspec >= 0
simplecov >= 0

Besitzer:

Autoren:

  • Arthur Shagall

SHA 256-Prüfsumme:

57c56f4abc4041d2f3496278c327d85c4696f2df832cfd3208fb4c46936fdbdc

Downloads insgesamt 3.598

Für diese Version 3.598

Lizenz:

MIT

Erforderliche Ruby-Version: None

Links: