RubyGems Navigation menu

enum_aasm 0.0.1

This gem patches AASM to use PowerEnum enums for states.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.0.1 - March 18, 2014 (7.5 KB)

Runtime 依赖 (2):

aasm >= 0
power_enum ~> 2.0

Development 依赖 (4):

bundler ~> 1.3
rake >= 0
rspec >= 0
simplecov >= 0

业主:

作者:

  • Arthur Shagall

SHA 256 校验和:

57c56f4abc4041d2f3496278c327d85c4696f2df832cfd3208fb4c46936fdbdc

下载总量 3,599

这个版本 3,599

许可:

MIT

需要的 Ruby 版本:

链接: