RubyGems Navigation menu

erp_integration 0.6.0

Connects Mejuri with third-party ERP vendors

Versions:

  1. 0.6.0 - November 13, 2021 (24 KB)
  2. 0.5.5 - November 02, 2021 (23.5 KB)
  3. 0.5.4 - October 29, 2021 (23.5 KB)
  4. 0.5.3 - October 27, 2021 (23.5 KB)
  5. 0.5.2 - October 26, 2021 (22.5 KB)
Show all versions (13 total)

Runtime Dependencies (3):

  • activesupport >= 0.12
  • faraday >= 0.17.3, < 1.9.0
  • faraday_middleware >= 0.14, < 1.3
  • Development Dependencies (11):

  • byebug ~> 11.0
  • flay ~> 2.12, >= 2.12.1
  • github_changelog_generator ~> 1.15.2
  • parallel = 1.19.2
  • rake ~> 13.0
  • reek < 6.0
  • rspec ~> 3.10
  • rubocop < 0.82.0
  • rubocop-rake ~> 0.5
  • rubocop-rspec < 1.39.0
  • webmock ~> 3.14.0
  • Owners:

    Pushed by:

    Authors:

    • Stefan Vermaas

    SHA 256 checksum:

    7a1d52d82ba70fa9ca4255288a0b73d684d6b7eea594807abcf60f1603eb0680

    Total downloads 6,738

    For this version 827

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.7

    Links: