RubyGems Navigation menu

eyes_capybara 6.0.1

Provides Capybara support for Applitools Selenium SDK

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.3.3 - April 16, 2024 (17 KB)
  2. 6.3.2 - April 01, 2024 (17 KB)
  3. 6.3.0 - March 20, 2024 (16.5 KB)
  4. 6.1.1 - March 01, 2024 (15.5 KB)
  5. 6.1.0 - February 20, 2024 (15 KB)
  6. 6.0.1 - December 13, 2023 (14 KB)
Show all versions (144 total)

Runtime Dependencies (2):

capybara >= 0
eyes_selenium = 6.0.1

Owners:

Pushed by:

Authors:

  • Applitools Team

SHA 256 checksum:

ee785f2e350ec768b578f22c82d59fed87ee47e8bae234f200e122d5caebf07f

Total downloads 289,841

For this version 232

License:

Applitools

Required Ruby Version: >= 0

Links: