RubyGems Navigation menu

ezid-client 1.9.0.rc1

Ruby client for EZID API Version 2 (http://ezid.cdlib.org/doc/apidoc.html)

Versions:

  1. 1.9.1 - May 25, 2021 (32,5 ko)
  2. 1.9.0 - April 09, 2021 (32 ko)
  3. 1.9.0.rc1 - March 23, 2021 (32 ko)
  4. 1.8.0 - June 29, 2018 (31,5 ko)
  5. 1.7.1 - April 20, 2017 (29 ko)
Voir toutes les versions (35)

Dépendances de Runtime (2):

  • hashie ~> 3.4, >= 3.4.3
  • nokogiri >= 0
  • Dépendances de Development (5):

    Propriétaires:

    Pushed by:

    Auteurs:

    • David Chandek-Stark

    Total de contrôle SHA 256:

    53cf7b6d5d1bf45d746578100310467e51d5a4768c02a099c75e6f2d7b646c2b

    Total de téléchargements 98 262

    Pour cette version 659

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    BSD-3-Clause

    Version de Ruby requise: ~> 2.1

    Required Rubygems Version: > 1.3.1

    Liens: