RubyGems Navigation menu

factory_bot_rails 6.3.0

factory_bot_rails provides integration between factory_bot and rails 5.0 or newer

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 6.4.3 - December 30, 2023 (11,5 KB)
  2. 6.4.2 - November 23, 2023 (12 KB)
  3. 6.4.0 - November 17, 2023 (12 KB)
  4. 6.3.0 - November 17, 2023 (11,5 KB)
  5. 6.2.0 - May 07, 2021 (10,5 KB)
Mostrar todas as versões (20)

Runtime Dependencies (2):

factory_bot ~> 6.4
railties >= 5.0.0

Development Dependencies (2):

activerecord >= 5.0.0
sqlite3 >= 0

Donos:

Pushed by:

Autores:

  • Joe Ferris

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 181.107.022

Desta versão 4.647

Licença:

MIT

Versão Requerida do Ruby: >= 0

Links: