RubyGems Navigation menu

fakery 0.6.0

This library fakes ruby objects from JSON API responses for testing purposes.

Versions:

  1. 0.6.0 - February 24, 2020 (15,5 ko)
  2. 0.5.0 - January 02, 2017 (15,5 ko)
  3. 0.4.1 - June 06, 2016 (16 ko)
  4. 0.4.0 - June 06, 2016 (16 ko)
  5. 0.3.1 - June 01, 2016 (15 ko)
Voir toutes les versions (8)

Dépendances de Runtime (4):

  • json >= 1.0, < 3
  • term-ansicolor ~> 1.3
  • tins ~> 1.0
  • typhoeus ~> 1.0
  • Dépendances de Development (4):

    Propriétaires:

    Pushed by:

    Auteurs:

    • betterplace Developers

    Total de contrôle SHA 256:

    54b4cd3fd4ca147307fd8dc0a602532b817e535b555a959a2fbfb95179e62fb1

    Total de téléchargements 19 168

    Pour cette version 2 263

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: ~> 2.1

    Liens: