RubyGems Navigation menu

faraday-follow_redirects 0.3.0

Faraday 2.x compatible extraction of FaradayMiddleware::FollowRedirects.

Versions:

  1. 0.3.0 - April 02, 2022 (8.5 KB)
  2. 0.2.0 - March 07, 2022 (8 KB)
  3. 0.1.0 - February 24, 2022 (8 KB)

Runtime Dependencies (1):

  • faraday >= 1, < 3
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • Sebastian Cohnen

    SHA 256 checksum:

    d92d975635e2c7fe525dd494fcd4b9bb7f0a4a0ec0d5f4c15c729530fdb807f9

    Total downloads 1,413,562

    For this version 1,408,615

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6, < 4

    New versions require MFA: true

    Version published with MFA: true

    Links: