RubyGems Navigation menu

faraday-restrict-ip-addresses 0.1.1

Restrict the IP addresses Faraday will connect to

Versions:

  1. 0.1.2 - January 24, 2017 (8 ko)
  2. 0.1.1 - January 24, 2017 (8 ko)
  3. 0.0.2 - March 24, 2014 (7,5 ko)
  4. 0.0.1 - January 24, 2014 (7 ko)

Dépendances de Runtime (1):

  • faraday ~> 0.9.0
  • Dépendances de Development (1):

  • bundler ~> 1.0
  • Propriétaires:

    Auteurs:

    • Ben Lavender

    Total de contrôle SHA 256:

    c55cc600459cd9a4e6a7c948aee00b33f864ea0d0db30599092873a5452b51f2

    Total de téléchargements 27 195

    Pour cette version 1 215

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Unlicense

    Version de Ruby requise: >= 0

    Required Rubygems Version: >= 1.3.5

    Liens: