RubyGems Navigation menu

faraday-restrict-ip-addresses 0.1.1

Restrict the IP addresses Faraday will connect to

版本列表:

  1. 0.1.2 - January 24, 2017 (8.0 KB)
  2. 0.1.1 - January 24, 2017 (8.0 KB)
  3. 0.0.2 - March 24, 2014 (7.5 KB)
  4. 0.0.1 - January 24, 2014 (7.0 KB)

Runtime 依赖关系 (1):

  • faraday ~> 0.9.0
  • Development 依赖关系 (1):

  • bundler ~> 1.0
  • 所有者:

    作者:

    • Ben Lavender

    SHA 256 checksum:

    c55cc600459cd9a4e6a7c948aee00b33f864ea0d0db30599092873a5452b51f2

    下载总次数 25,583

    这个版本 1,058

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Unlicense

    需要的 Ruby 版本: >= 0

    需要的 RubyGems 版本: >= 1.3.5

    相关链接: