RubyGems Navigation menu

faraday_middleware-aws-sigv4 0.3.0

Faraday middleware for AWS Signature Version 4 using aws-sigv4.

Versions:

  1. 0.3.0 - September 30, 2019 (8 KB)
  2. 0.2.5 - September 30, 2019 (8 KB)
  3. 0.2.4 - January 30, 2018 (8 KB)
  4. 0.2.3 - October 05, 2017 (7.5 KB)
  5. 0.2.2 - September 12, 2017 (8 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • aws-sigv4 ~> 1.0
  • faraday >= 0.15
  • Development Dependencies (8):

    Owners:

    Pushed by:

    Authors:

    • Genki Sugawara

    SHA 256 checksum:

    744654bd5b15539a54aed39b806e2dfb45aa47708fa1e6f6766fedcda6c262be

    Total downloads 2,480,597

    For this version 726,266

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: