RubyGems Navigation menu

faraday_middleware 0.3.1

Various middleware for Faraday

Versions:

  1. 1.0.0 - March 29, 2020 (16.5 KB)
  2. 1.0.0.rc1 - February 28, 2020 (16.5 KB)
  3. 0.14.0 - January 19, 2020 (16.5 KB)
  4. 0.13.1 - February 04, 2019 (16 KB)
  5. 0.13.0 - January 22, 2019 (16 KB)
  6. 0.3.1 - November 30, 2010 (7 KB)
Show all versions (49 total)

Runtime Dependencies (1):

  • faraday ~> 0.5.3
  • Development Dependencies (9):

  • hashie ~> 0.4
  • json ~> 1.4
  • multi_json ~> 0.0
  • multi_xml ~> 0.2
  • oauth2 ~> 0.1
  • rake ~> 0.8
  • shoulda ~> 2.11
  • simplecov ~> 0.3
  • test-unit ~> 2.1
  • Owners:

    Authors:

    • Wynn Netherland

    SHA 256 checksum:

    ef8ab24647e9985d013dd02d705a490acdb7d2a7b516f1f3a21cb70677afaf35

    Total downloads 102,226,074

    For this version 25,605

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: