RubyGems Navigation menu

feed-normalizer 1.5.2

An extensible Ruby wrapper for Atom and RSS parsers. Feed normalizer wraps various RSS and Atom parsers, and returns a single unified object graph, regardless of the underlying feed format.

Versions:

  1. 1.5.2 - January 26, 2010 (43.5 KB)
  2. 1.5.1 - February 06, 2008* (43.5 KB)
  3. 1.5.0 - February 05, 2008* (43.5 KB)
  4. 1.4.0 - July 10, 2007* (41.5 KB)
  5. 1.3.2 - July 02, 2007* (40.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

hpricot >= 0.6
simple-rss >= 1.1

Development Dependencies (3):

gemcutter >= 0.3.0
hoe >= 2.5.0
rubyforge >= 2.0.3

Owners:

Authors:

  • Andrew A. Smith

SHA 256 checksum:

d53e40b7be23da73e0060213597b151c6e25b35035e78201daab34ff54ab8d77

Total downloads 162,432

For this version 121,324

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: