RubyGems Navigation menu

ffi 1.0.1

Ruby-FFI is a ruby extension for programmatically loading dynamic libraries, binding functions within them, and calling those functions from Ruby code. Moreover, a Ruby-FFI extension works without changes on Ruby and JRuby. Discover why should you write your next extension using Ruby-FFI here[http://wiki.github.com/ffi/ffi/why-use-ffi].

Versions:

  1. 1.11.1 - May 20, 2019 java (11 KB)
  2. 1.11.1 - May 20, 2019 x86-mingw32 (397 KB)
  3. 1.11.1 - May 20, 2019 x64-mingw32 (398 KB)
  4. 1.11.1 - May 20, 2019 (848 KB)
  5. 1.11.0 - May 17, 2019 java (11 KB)
  6. 1.0.1 - December 03, 2010 (796 KB)
Show all versions (266 total)

Runtime Dependencies (1):

Development Dependencies (1):

Authors:

  • Wayne Meissner

Owners:

SHA 256 checksum:

aab0b90f30db9dbf300fa0379a50618e4d8fa5fccb41968604bf6bddbc51fa91

Total downloads 165,026,447

For this version 8,761

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: