RubyGems.org

ffi_dry

0.1.7

Provides some useful modules, classes, and methods for FFI bindings as well as a DSL-like syntax for FFI::Struct layouts

installgem install ffi_dry -v 0.1.7
Authors

Eric Monti

12,241 total downloads 1,409 for this version
Owners

0e9847f765c767fa67e30fbb1874a0d5

Gemfile
gem 'ffi_dry', '~> 0.1.7'
Versions
  1. 0.1.12 November 8, 2010 (15 KB)
  2. 0.1.11 June 2, 2010 (13.5 KB)
  3. 0.1.9 March 5, 2010 (13.5 KB)
  4. 0.1.8 February 16, 2010 (13.5 KB)
  5. 0.1.7 February 5, 2010 (13 KB)
Show all versions (9 total)
Runtime Dependencies
  1. ffi >= 0.5.0
Development Dependencies
  1. rspec >= 0
  2. yard >= 0