RubyGems Navigation menu

fig 1.24.0

Fig is a utility for configuring environments and managing dependencies across a team of developers. Given a list of packages and a command to run, Fig builds environment variables named in those packages (e.g., CLASSPATH), then executes the command in that environment. The caller's environment is not affected.

Versionen:

  1. 1.27.10 - August 01, 2018 (104 KB)
  2. 1.27.8 - June 18, 2018 (104 KB)
  3. 1.27.5 - June 07, 2018 (104 KB)
  4. 1.27.4 - May 16, 2018 (104 KB)
  5. 1.27.3 - May 16, 2018 (104 KB)
  6. 1.24.0 - January 13, 2015 (99,5 KB)
Zeige alle Versionen (160 total)

Runtime Abhängigkeiten (10):

  • colorize >= 0.5.8
  • highline >= 1.6.19
  • json >= 1.8
  • libarchive-static >= 1.0.5
  • log4r >= 1.1.5
  • net-netrc >= 0.2.2
  • net-sftp >= 2.1.2
  • net-ssh >= 2.6.7
  • rdoc >= 4
  • treetop >= 1.4.14
  • Development Abhängigkeiten (5):

  • bundler >= 1.0.15
  • rake >= 0.8.7
  • rspec ~> 2
  • simplecov >= 0.6.2
  • simplecov-html >= 0.5.3
  • Besitzer:

    Autoren:

    • Matthew Foemmel

    SHA 256-Prüfsumme:

    d457f85d92fd5d142d994dedd1e980044318191a2c848bc445fef6be6c36b84b

    Downloads insgesamt 250.782

    Für diese Version 1.261

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    BSD

    Erforderliche Ruby-Version: >= 1.9.2

    Links: