RubyGems Navigation menu

fig 1.27.4

Fig is a utility for configuring environments and managing dependencies across a team of developers. Given a list of packages and a command to run, Fig builds environment variables named in those packages (e.g., CLASSPATH), then executes the command in that environment. The caller's environment is not affected.

Versiones:

  1. 1.27.10 - August 01, 2018 (100 KB)
  2. 1.27.8 - June 18, 2018 (100 KB)
  3. 1.27.5 - June 07, 2018 (100 KB)
  4. 1.27.4 - May 16, 2018 (100 KB)
  5. 1.27.3 - May 16, 2018 (100 KB)
Mostrar todas las versiones (160 total)

dependencias de Runtime (10):

  • colorize >= 0.5.8
  • highline >= 1.6.19
  • json >= 1.8
  • libarchive-static >= 1.0.5
  • log4r >= 1.1.5
  • net-netrc >= 0.2.2
  • net-sftp >= 2.1.2
  • net-ssh >= 2.6.7
  • rdoc ~> 4.3.0
  • treetop >= 1.4.14
  • dependencias de Development (5):

  • bundler >= 1.0.15
  • rake >= 0.8.7
  • rspec ~> 2
  • simplecov >= 0.6.2
  • simplecov-html >= 0.5.3
  • Propietarios:

    Autores:

    • Matthew Foemmel

    SHA 256 checksum:

    ab106c8bf80f5448569629721ac0e117d3af775fbea7d6a2131384527ae59e14

    Total de descargas 258.805

    Para esta versión 455

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    BSD

    Versión de Ruby requerida: >= 2.0.0

    Enlace: