RubyGems Navigation menu

fitgem_oauth2 2.0.1

This gem allows requesting data from Fitbit API using OAuth2

Versions:

  1. 2.0.1 - July 11, 2019 (12 KB)
  2. 1.3.0 - August 27, 2018 (12 KB)
  3. 1.2.0 - August 27, 2018 (12 KB)
  4. 1.1.2 - November 08, 2017 (11 KB)
  5. 1.1.1 - November 06, 2017 (11 KB)
Show all versions (22 total)

Runtime Dependencies (1):

Owners:

Pushed by:

Authors:

  • Ankit Gupta

SHA 256 checksum:

1e54bc70d878b0d4d7f7076c5624ad2ecc597303b22872bf3cea70e471f2b13c

Total downloads 18,776

For this version 748

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: