RubyGems Navigation menu

flounder 1.0.1

Flounder is the missing piece between the database and your Ruby code. It allows very simple access to database tables without going all the way to begin an object mapper.

バージョン履歴:

  1. 1.0.1 - December 16, 2014 (32KB)
  2. 1.0.0 - December 11, 2014 (32KB)
  3. 0.18.3 - December 02, 2014 (28.5KB)
  4. 0.18.2 - December 01, 2014 (28.5KB)
  5. 0.18.1 - November 27, 2014 (28KB)
全てのバージョンを表示 (全51項目)

Runtime依存性 (5):

  • aggregate >= 0.2.2, ~> 0.2
  • arel > 5.0.1, ~> 5
  • connection_pool ~> 2
  • pg ~> 0.17
  • pg-hstore >= 1.2.0, ~> 1.2
  • オーナー:

    作者:

    • Kaspar Schiess, Florian Hanke

    SHA 256チェックサム:

    4f89c55843a2a514421c999462bcc86144669bd3cb9d9e0531675b9ce93dc3cc

    累計ダウンロード数 72,212

    現行バージョン 2,580

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: