RubyGems Navigation menu

fluent-plugin-azurestorage 0.0.8

Azure Storage output plugin for Fluentd event collector

Versions:

  1. 0.1.0 - May 15, 2017 (13.5 KB)
  2. 0.0.8 - January 23, 2017 (12.5 KB)
  3. 0.0.7 - October 11, 2015 (12.5 KB)
  4. 0.0.6 - October 09, 2015 (11 KB)
  5. 0.0.5 - September 11, 2015 (9 KB)
Show all versions (9 total)

Runtime Dependencies (3):

  • azure <= 0.7.7, >= 0.7.1
  • fluentd < 2, >= 0.12.0
  • fluent-mixin-config-placeholders >= 0.3.0
  • Development Dependencies (3):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • test-unit-rr >= 1.0.3
  • Owners:

    Authors:

    • Hidemasa Togashi

    SHA 256 checksum:

    81c3bb825d44613d2b67aa69c0fc283067b469fee79e37d7ff7db95a0dc1313d

    Total downloads 50,512

    For this version 2,780

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: