RubyGems Navigation menu

fluent-plugin-datadog 0.12.1

Datadog output plugin for Fluent event collector

Versions:

  1. 0.13.0 - March 22, 2021 (15.5 KB)
  2. 0.12.1 - May 20, 2020 (15 KB)
  3. 0.12.0 - February 20, 2020 (15 KB)
  4. 0.11.1 - January 22, 2020 (13 KB)
  5. 0.11.0 - September 25, 2019 (13 KB)
Show all versions (16 total)

Runtime Dependencies (2):

Development Dependencies (5):

  • bundler ~> 2.1
  • rake ~> 12.0
  • test-unit ~> 3.1
  • webmock ~> 3.5.0
  • yajl-ruby ~> 1.2
  • Owners:

    Pushed by:

    Authors:

    • Datadog Solutions Team

    SHA 256 checksum:

    c1d729cd56012dacd9074b19acfb59a4865d03cafac22af450f38dd01d0af1e7

    Total downloads 588,086

    For this version 147,027

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: