RubyGems Navigation menu

fluent-plugin-gcloud-pubsub-custom-subscriber 1.3.3

Google Cloud Pub/Sub input/output plugin for Fluentd event collector without auto-create topic requiring only Pub/Sub subscriber ACL

Versions:

  1. 1.3.3 - October 23, 2019 (14,5 ko)
  2. 1.3.3Z - October 23, 2019 (14,5 ko)
  3. 1.3.2 - October 18, 2019 (15 ko)
  4. 1.3.1 - October 18, 2019 (15 ko)

Dépendances de Runtime (3):

Dépendances de Development (4):

  • bundler = 1.16.6
  • rake = 12.1.0
  • test-unit = 3.2.5
  • test-unit-rr = 1.0.5
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Yoshihiro MIYAI, mjchuable

    Total de contrôle SHA 256:

    3f45499b54171b3296393efcad7bcd1d71eaf6a9d62254e139081699b100f502

    Total de téléchargements 6 300

    Pour cette version 1 996

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: