RubyGems Navigation menu

fluent-plugin-scalyr 0.8.8

Sends log data collected by fluentd to Scalyr (http://www.scalyr.com)

Versions:

  1. 0.8.12 - October 06, 2020 (21 KB)
  2. 0.8.11 - August 19, 2020 (19.5 KB)
  3. 0.8.10 - July 24, 2020 (19 KB)
  4. 0.8.9 - October 11, 2019 (19 KB)
  5. 0.8.8 - July 19, 2019 (19 KB)
Show all versions (11 total)

Runtime Dependencies (4):

  • ffi = 1.9.25
  • fluentd >= 0.14.0, < 2
  • rbzip2 = 0.3.0
  • zlib >= 0
  • Development Dependencies (4):

  • bundler ~> 1.9
  • flexmock ~> 1.2
  • rake ~> 0.9
  • test-unit ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Imron Alston

    SHA 256 checksum:

    5d1a110ff3e610cce1b4c4cfc188c54c5e4f561c7476323d6495687afb9f28c8

    Total downloads 20,665

    For this version 1,972

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: