RubyGems Navigation menu

fluent-plugin-windows-eventlog 0.8.3

Fluentd Input plugin to read windows event log.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.8.3 - January 19, 2023 (24.0 KB)
  2. 0.8.2 - September 26, 2022 (24.5 KB)
  3. 0.8.1 - September 16, 2021 (24.5 KB)
  4. 0.8.0 - September 16, 2020 (23.5 KB)
  5. 0.7.1.rc1 - June 23, 2020 (22.0 KB)
显示所有版本 (共 24 个)

Runtime 依赖 (3):

fluentd >= 0.14.12, < 2
winevt_c >= 0.10.1

Development 依赖 (5):

bundler >= 0
nokogiri >= 1.10, < 1.15
rake >= 0
test-unit ~> 3.4.0

业主:

推送:

作者:

  • okahashi117, Hiroshi Hatake, Masahiro Nakagawa

SHA 256 校验和:

8e1db1ca35dd3d170268b6c1ac34c41b13ef56e10fec0914f3bdd3133a92a65e

下载总量 136,615

这个版本 4,843

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

链接: