RubyGems Navigation menu

flydata 0.2.1

FlyData Command Line Interface

Versions:

  1. 0.8.10.2 - March 06, 2019 (284 ko)
  2. 0.8.10.1 - March 06, 2019 (284 ko)
  3. 0.8.10 - December 14, 2018 (284 ko)
  4. 0.8.9.11 - March 06, 2019 (284 ko)
  5. 0.8.9 - February 13, 2018 (275 ko)
  6. 0.2.1 - August 20, 2014 (74 ko)
Voir toutes les versions (181)

Dépendances de Runtime (11):

  • activesupport ~> 4.0.0
  • fluentd = 0.10.46
  • fluent-plugin-mysql-binlog >= 0.0.2, ~> 0.0
  • highline >= 1.6.19, ~> 1.6
  • i18n >= 0.6.5, ~> 0.6
  • json >= 1.8.0, ~> 1.8
  • mysql2 >= 0.3.11, ~> 0.3
  • rest-client >= 1.6.7, ~> 1.6
  • ruby-binlog >= 1.0.1, ~> 1.0
  • slop >= 3.4.6, ~> 3.4
  • treetop >= 1.5.3, ~> 1.5
  • Dépendances de Development (8):

  • activemodel >= 4.0.0, ~> 4.0
  • activerecord >= 4.0.0, ~> 4.0
  • jeweler >= 1.8.8, ~> 1.8
  • protected_attributes >= 1.0.8, ~> 1.0
  • rspec ~> 3.0
  • ruby-prof >= 0.15.1, ~> 0.15
  • sqlite3 >= 1.3.9, ~> 1.3
  • timecop >= 0.7.1, ~> 0.7
  • Propriétaires:

    Auteurs:

    • Koichi Fujikawa

    Total de contrôle SHA 256:

    d5bd1ac2e20c675b7bf069caa8277c1098190aa4599cae738713148bed263ad6

    Total de téléchargements 315 410

    Pour cette version 1 922

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    All right reserved.

    Version de Ruby requise: >= 0

    Liens: