RubyGems Navigation menu

fog-google 1.14.0

This library can be used as a module for `fog` or as standalone provider to use the Google Cloud in applications.

Versions:

  1. 1.15.0 - June 24, 2021 (151 KB)
  2. 1.14.0 - June 11, 2021 (151 KB)
  3. 1.13.0 - April 28, 2021 (150 KB)
  4. 1.12.1 - December 17, 2020 (149 KB)
  5. 1.12.0 - December 02, 2020 (149 KB)
Show all versions (54 total)

Runtime Dependencies (5):

  • fog-core <= 2.1.0
  • fog-json ~> 1.2
  • fog-xml ~> 0.1.0
  • google-api-client >= 0.44.2, < 0.51
  • google-cloud-env ~> 1.2
  • Development Dependencies (8):

    Owners:

    Pushed by:

    Authors:

    • Nat Welch, Artem Yakimenko

    SHA 256 checksum:

    389c6f2e5be8a48d19d47add8895181410db57235e908fcf89f49f01ef45e58b

    Total downloads 41,460,667

    For this version 7,479

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: