RubyGems Navigation menu

fxruby 1.6.32.pre1

FXRuby is the Ruby binding to the FOX GUI toolkit.

Versiones:

  1. 1.6.39 - December 25, 2017 (2 MB)
  2. 1.6.39 - December 25, 2017 x64-mingw32 (20 MB)
  3. 1.6.39 - December 25, 2017 x86-mingw32 (10 MB)
  4. 1.6.38 - July 27, 2017 (2 MB)
  5. 1.6.38 - July 27, 2017 x64-mingw32 (10 MB)
  6. 1.6.32.pre1 - August 03, 2015 (2 MB)
Muestra todas las versiones (147 total)

dependencias de Runtime (1):

dependencias de Development (2):

Autores:

  • Lyle Johnson, Lars Kanis

Administradores:

SHA 256 checksum:

45799054e7e51f7dd1683de8f2e8acf33b8590be5497db9ce18f0cacda6e48c8

Total Downloads 855.632

Para esta versión 1.075

Gemfile:
= Copy To Clipboard Copied

instalar:
=

Licencia:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Enlaces: