RubyGems Navigation menu

g5_authentication_client 1.0.0.pre.4

Client for the G5 Auth service

Versiones:

  1. 1.0.2 - August 16, 2018 (20 KB)
  2. 1.0.1.pre.1 - November 03, 2017 (20 KB)
  3. 1.0.0 - October 19, 2017 (20 KB)
  4. 1.0.0.pre.4 - June 14, 2017 (20 KB)
  5. 1.0.0.pre.3 - June 12, 2017 (20 KB)
Mostrar todas las versiones (18 total)

dependencias de Runtime (4):

  • addressable >= 0
  • configlet ~> 2.1
  • modelish = 1.0.0.pre.2
  • oauth2 >= 0
  • dependencias de Development (10):

    Propietarios:

    Autores:

    • Rob Revels, Maeve Revels

    SHA 256 checksum:

    b28f2bfc28c503137d5d43b2d8f676e5728fec8f422ed2a3a7814b45eb6f51b8

    Total de descargas 64.687

    Para esta versión 6.016

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: