RubyGems Navigation menu

gdpr_rails 0.5.1

policy_manager engine for rails gdpr compliance

Versions:

  1. 0.5.1 - September 18, 2019 (1,3 Mo)
  2. 0.5.0 - August 22, 2019 (1,3 Mo)
  3. 0.4.0 - May 05, 2019 (597 ko)
  4. 0.3.4 - February 09, 2019 (101 ko)
  5. 0.3.3 - May 24, 2018 (1,17 Mo)
Voir toutes les versions (13)

Dépendances de Runtime (7):

  • aasm >= 0
  • chartkick >= 3.2.0
  • groupdate = 4.0.0
  • rails >= 5.1.4, <= 6
  • redcarpet >= 0
  • rubyzip >= 1.0.0
  • will_paginate >= 0
  • Dépendances de Development (5):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Miguel Michelson, Prey inc

    Total de contrôle SHA 256:

    d56cc43d449832e6656c9c75db1faede386c482e4d85c4c4c9fd5f0cf421f114

    Total de téléchargements 12 662

    Pour cette version 2 249

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: