RubyGems Navigation menu

geckodriver-helper 0.24.0

Easy installation and use of geckodriver, that provides the HTTP API described by the WebDriver protocol to communicate with Gecko browsers, such as Firefox.

Versions:

  1. 0.24.0 - June 23, 2019 (8 ko)
  2. 0.23.0 - December 17, 2018 (8 ko)
  3. 0.21.0 - June 20, 2018 (8 ko)
  4. 0.20.2 - May 16, 2018 (8 ko)
  5. 0.20.1 - May 09, 2018 (8 ko)
Voir toutes les versions (10)

Dépendances de Runtime (1):

Dépendances de Development (3):

  • http ~> 3.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Propriétaires:

    Auteurs:

    • Devico Solutions

    Total de contrôle SHA 256:

    08897a9dcf5a1af2fa1d77dee264731a7ab12b0794665273bce843ac3b04fc93

    Total de téléchargements 4 446 022

    Pour cette version 1 775 852

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: