RubyGems Navigation menu

gem_lint 0.0.4

Adds a 'lint' command rubygems that will print a list of possible errors in a gem

版本列表:

  1. 0.0.4 - December 20, 2010 (8.5 KB)
  2. 0.0.3 - December 10, 2010 (8.0 KB)
  3. 0.0.2 - November 30, 2010 (8.0 KB)
  4. 0.0.1 - November 30, 2010 (8.0 KB)

Development 依赖关系 (3):

  • rake >= 0
  • roodi >= 0
  • rspec ~> 2.0
  • 所有者:

    作者:

    • James Healy

    SHA 256 checksum:

    92f5322ef76cf6d5fa68fda01d63609057f5c9e4d4b0e19a2b1d79e97d9672ff

    下载总次数 14,315

    这个版本 4,278

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本:

    需要的 RubyGems 版本: >= 1.3.2

    相关链接: