RubyGems Navigation menu

geokit 1.7.0.rc1

Geokit provides geocoding and distance calculation in an easy-to-use API

Versiones:

  1. 1.13.1 - July 17, 2018 (90 KB)
  2. 1.13.0 - June 14, 2018 (90 KB)
  3. 1.12.0 - May 10, 2018 (90 KB)
  4. 1.11.0 - March 26, 2017 (90 KB)
  5. 1.10.0 - August 23, 2015 (80 KB)
  6. 1.7.0.rc1 - June 19, 2013 (50 KB)
Mostrar todas las versiones (27 total)

dependencias de Runtime (1):

  • multi_json >= 1.3.2
  • dependencias de Development (5):

    Propietarios:

    Autores:

    • Michael Noack, James Cox, Andre Lewis & Bill Eisenhauer

    SHA 256 checksum:

    7bb45b6b16d7819a71f16218d08a984f27b9558792a081a8014c6d3211841f37

    Total de descargas 8.020.842

    Para esta versión 1.144

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: > 1.3.1

    Enlace: