RubyGems Navigation menu

geokit 1.7.0.rc1

Geokit provides geocoding and distance calculation in an easy-to-use API

Versions:

  1. 1.13.1 - July 17, 2018 (92,5 ko)
  2. 1.13.0 - June 14, 2018 (92,5 ko)
  3. 1.12.0 - May 10, 2018 (92,5 ko)
  4. 1.11.0 - March 26, 2017 (91 ko)
  5. 1.10.0 - August 23, 2015 (84 ko)
  6. 1.7.0.rc1 - June 19, 2013 (46 ko)
Voir toutes les versions (27)

Dépendances de Runtime (1):

  • multi_json >= 1.3.2
  • Dépendances de Development (5):

    Propriétaires:

    Auteurs:

    • Michael Noack, James Cox, Andre Lewis & Bill Eisenhauer

    Total de contrôle SHA 256:

    7bb45b6b16d7819a71f16218d08a984f27b9558792a081a8014c6d3211841f37

    Total de téléchargements 8 011 235

    Pour cette version 1 144

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: None

    Required Rubygems Version: > 1.3.1

    Liens: