RubyGems Navigation menu

gnuplotrb 0.3.4

Renewed ruby bindings for gnuplot. Started at GSoC 2015.

Versions:

  1. 0.4.0 - January 29, 2018 (27.5 KB)
  2. 0.3.4 - March 23, 2016 (27 KB)
  3. 0.3.3 - March 16, 2016 (27 KB)
  4. 0.3.2 - March 10, 2016 (27 KB)
  5. 0.3.1 - August 18, 2015 (27 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • hamster ~> 3.0
  • Development Dependencies (8):

    Owners:

    Authors:

    • Ivan Evgrafov

    SHA 256 checksum:

    c9d35ca5e4dd4da1dc1ca405cefc312def287c8ad172847a57a65b04eae5f4c5

    Total downloads 22,087

    For this version 14,106

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: