RubyGems Navigation menu

google-cloud-dlp 1.2.2

Provides methods for detection of privacy-sensitive fragments in text, images, and Google Cloud Platform storage repositories.

Versions:

  1. 1.2.2 - July 12, 2021 (17.5 KB)
  2. 1.2.1 - June 30, 2021 (17.5 KB)
  3. 1.2.0 - March 09, 2021 (17 KB)
  4. 1.1.3 - February 02, 2021 (17 KB)
  5. 1.1.2 - January 20, 2021 (16.5 KB)
Show all versions (30 total)

Runtime Dependencies (2):

Development Dependencies (8):

Owners:

Pushed by:

Authors:

  • Google LLC

SHA 256 checksum:

f038c4f5de81ba02e79a48248836f339d8929c0a4159a8b01d8943f9d89dfca6

Total downloads 613,348

For this version 576

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: