RubyGems Navigation menu

google-cloud-pubsub-v1 0.21.1

Cloud Pub/Sub is a fully-managed real-time messaging service that allows you to send and receive messages between independent applications. Note that google-cloud-pubsub-v1 is a version-specific client library. For most uses, we recommend installing the main client library google-cloud-pubsub instead. See the readme for more details.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0 - July 09, 2024 (84 KB)
  2. 0.25.0 - June 26, 2024 (84 KB)
  3. 0.24.0 - May 31, 2024 (83.5 KB)
  4. 0.23.0 - April 15, 2024 (83.5 KB)
  5. 0.22.0 - February 26, 2024 (83.5 KB)
  6. 0.21.1 - February 01, 2024 (83.5 KB)
Show all versions (47 total)

Runtime Dependencies (3):

gapic-common >= 0.21.1, < 2.a
google-iam-v1 >= 0.7, < 2.a

Development Dependencies (8):

google-style ~> 1.26.3
minitest ~> 5.16
minitest-rg ~> 5.2
rake >= 13.0
redcarpet ~> 3.0
simplecov ~> 0.18
yard ~> 0.9

Owners:

Pushed by:

Authors:

  • Google LLC

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 10,001,048

For this version 44,997

License:

Apache-2.0

Required Ruby Version: >= 2.6

Links: