RubyGems Navigation menu

google-cloud-pubsub-v1 1.0.0

Cloud Pub/Sub is a fully-managed real-time messaging service that allows you to send and receive messages between independent applications. Note that google-cloud-pubsub-v1 is a version-specific client library. For most uses, we recommend installing the main client library google-cloud-pubsub instead. See the readme for more details.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.0.0 - July 09, 2024 (84 ko)
  2. 0.25.0 - June 26, 2024 (84 ko)
  3. 0.24.0 - May 31, 2024 (83,5 ko)
  4. 0.23.0 - April 15, 2024 (83,5 ko)
  5. 0.22.0 - February 26, 2024 (83,5 ko)
Voir toutes les versions (47)

Dépendances de Runtime (3):

gapic-common >= 0.21.1, < 2.a
google-iam-v1 >= 0.7, < 2.a

Propriétaires:

Pushed by:

Auteurs:

  • Google LLC

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 10 061 156

Pour cette version 11 265

License:

Apache-2.0

Version de Ruby requise: >= 2.7

Liens: