RubyGems Navigation menu

google-cloud-speech 0.37.0

google-cloud-speech is the official library for Cloud Speech API.

Versions:

  1. 1.2.2 - July 12, 2021 (17.5 KB)
  2. 1.2.1 - June 30, 2021 (17.5 KB)
  3. 1.2.0 - March 08, 2021 (17 KB)
  4. 1.1.3 - February 03, 2021 (17.5 KB)
  5. 1.1.2 - January 20, 2021 (16.5 KB)
  6. 0.37.0 - August 23, 2019 (59.5 KB)
Show all versions (41 total)

Runtime Dependencies (1):

Development Dependencies (5):

  • minitest ~> 5.10
  • redcarpet ~> 3.0
  • rubocop ~> 0.64.0
  • simplecov ~> 0.9
  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Google LLC

    SHA 256 checksum:

    e37cbebd39e1e6dc9baf85acf6dbb072c63ac976ca1bc7ac45991de21324baba

    Total downloads 1,074,163

    For this version 11,607

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.0.0

    Links: